Не может репозитория обновление из-за ошибки 403

Пытаюсь обновить 11.04 до 11.10, я получаю это:

Не удалось получить http://pt.archive.ubuntu.com/ubuntu/pool/universe/g/gmp4/libgmp3c2_4.3.2+смотрите 2ubuntu1_amd64.деб 403 запрещено

Иду к URL-адрес в браузере, я вижу, что "gmp4" кажется пустым, пробуя один и тот же URL для ES.архиве.Убунту (например) не имеет никаких проблем.

Любые идеи?

[], Kharys

+12
Said ait oualil 12 сент. 2018 г., 21:27:04
16 ответов

Я устанавливаю виртуальную окне на Windows и хотите установить Ubuntu на этот ящик с помощью wubi? Или просто когда я запускаю установщик wubi, я могу указать, что установить на виртуальном поле?

Проблема в том, что у меня нет Неро, на моей машине, поэтому я не могу записать файл Ubuntu ISO на DVD или CD(я использую Windows 7).

+956
Tati95 03 февр. '09 в 4:24

Как я могу распаковать *.Файл 7z в Ubuntu и сохранить структуру каталогов?

+876
Dem0n13 11 янв. 2019 г., 1:33:57

Если вы ищете etree, вам не нужно ничего устанавливать, она доступна в формате XML.etree.ElementTree.

+726
FireDFL 7 февр. 2017 г., 16:25:52

Я имел эту проблему с компании Lenovo/ThinkPad и я попробовал все, но в конце концов я нашел это была Тошиба диск. К Toshiba приводы имеют проблемы с возможностью парке и он выходит из строя и постоянно пытается припарковать диск и что это шум, который вы слышите.

http://disablehddapm.blogspot.com.au/2011/12/disabling-hard-disk-drive-advanced.html

Решение заключается в отключении управления питанием, хотя это может уменьшить срок службы батареи. Это работало для меня, но как вы не сказали нам, что у вас есть это решение может не работать и нужен разный набор параметров.

+723
gnw 13 мар. 2018 г., 6:01:59

Я получаю сообщение об ошибке в программные обновления, когда я пытаюсь сделать мои ежедневные обновления. он говорит:

Обновление нужно в общей сложности 25.3 м свободного пространства на диске/загрузки.
Освободите как минимум дополнительный 25.3 м дискового пространства на `/загрузки`.
Очистите корзину и удалите временные пакеты прежних установок 
с помощью судо apt-получить чистый`.

Я попытался набирать в команду sudo apt-получить чистый в терминале, но я все еще получаю сообщение. Все страницы я читал, кажется, для опытных Ubuntuers. Я с Ubuntu 12.10. Я хочу обновить до 13.04, но понимаете, я должен закончить эти первые.

Это вывод от ввода в кошка /и т. д./fstab или в терминале:

# файл /etc/fstab: статическая сведения о файловой системе.
#
# Используйте 'blkid' для печати универсальный уникальный идентификатор
устройство#; это может использоваться с UUID= как более надежный способ присвоения имен устройствам
# это работает, даже если диски будут добавлены и удалены. См. файл fstab(5).
#
# <файловая система> <точка монтирования> <тип> <параметры> <дамп> <пропуск>
/Дев/маппер/Убунту-корень / в ext4 ошибки=перемонтировать-РО 0 1
# /загрузки в /dev/sda1, поскольку во время установки
Идентификатор UUID=fa55c082-112d-4b10-bcf3-e7ffec6cebbc файл /boot в ext2 по умолчанию 0 2
/Дев/маппер/Убунту-swap_1 не поменять Юз 0 0
файл /dev/fd0 /СМИ/floppy0 авто РВ,пользователей,опции noauto,exec, то,как utf8 0 0
Мэтти@Мэтти-G41M-ES2L:~$ 

Вывод DF-ч:

Размер файловой системы используется выгоде использования% установленной на
/Дев/маппер/Убунту-корень 915G 27г 842G 4% /
в udev 984M 4.0 к 984M 1% /Дев
файловая система tmpfs 397 млн. 1,1 м 396M 1% /запуск
ни одно 5.0 м 5.0 М 0 0% /запуск/блокировка
никто 992M 1,8 м 990M 1% /работа/ГИМ
никто 52К 100м 100м 1% /выполнения/пользователей
на /dev/sda1, поскольку высота 228m 222М 0 100% /загрузки
Мэтти@Мэтти-G41M-ES2L:~$ 

И с dpkg -л | grep в Linux-образ дает:

второй Linux-образ-3.5.0-17-универсальный 3.5.0-17.28 i386 с ядром Linux изображения для версии 3.5.0 на 32 бит x86 СМП
второй Linux-образ-3.5.0-18-универсальный 3.5.0-18.29 для i386 ядро Linux изображения для версии 3.5.0 на 32 бит x86 СМП
второй Linux-образ-3.5.0-19-универсальный 3.5.0-19.30 для i386 ядро Linux образ для версии 3.5.0 на 32 бит x86 СМП
второй Linux-образ-3.5.0-21-универсальный 3.5.0-21.32 для i386 ядро Linux изображения для версии 3.5.0 на 32 бит x86 СМП
второй Linux-образ-3.5.0-22-универсальный 3.5.0-22.34 для i386 ядро Linux изображения для версии 3.5.0 на 32 бит x86 СМП
второй Linux-образ-3.5.0-23-универсальный 3.5.0-23.35 i386 с ядром Linux изображения для версии 3.5.0 на 32 бит x86 СМП
второй Linux-образ-3.5.0-24-универсальный 3.5.0-24.37 для i386 ядро Linux изображения для версии 3.5.0 на 32 бит x86 СМП
второй Linux-образ-3.5.0-25-универсальный 3.5.0-25.39 для i386 ядро Linux изображения для версии 3.5.0 на 32 бит x86 СМП
второй Linux-образ-3.5.0-26-универсальный 3.5.0-26.42 для i386 ядро Linux изображения для версии 3.5.0 на 32 бит x86 СМП
если Linux-изображения-3.5.0-28-универсальный 3.5.0-28.48 для i386 ядро Linux изображения для версии 3.5.0 на 32 бит x86 СМП
+708
dfjdejulio 20 мая 2013 г., 18:26:07

Во-первых, вы должны действительно иметь резервную копию ваших личных данных, потому что жесткие диски являются сбои все время.

Во-вторых, я бы рекомендовал полную переустановку, потому что добраться до нижней части вашей проблемы является довольно трудно выполнить.

Чтобы сделать вещи не слишком сложно, вы можете вспомнить все установленные пакеты через apt/dpkg Для с помощью

$ команды dpkg --сделать-выборы "*" > пакет.список

затем сохраните этот файл где-то сохранить, переустановить, и восстановить выбор пакетов.

$ судо команды dpkg --набор-выбор < пакет.список
$ судо apt-получить -у программы-Обновление

Восстановить ваши данные вы резервную до и вы должны быть хорошо идти.

+674
Kelly Joyner 19 сент. 2014 г., 22:49:01

Я недавно установил Ubuntu после еще долгое время, и я пытаюсь установить Рар пакет на него, как я использую, что для сжатия изнутри терминала.

Рар не нашли, когда я делаю

apt-получить установку Рар

Я даже пробовала делать

apt-получить обновление

но даже после того, как тогда Ubuntu не может найти Рар. Так как я могу получить его?

+672
jddobbs 7 мар. 2012 г., 5:54:13

Просто установите меню EasyBCD в Windows 7 и сделать

Добавить новую запись > Линукс/БСД > (выбрать ) файл grub2 > (нажать) Добавить запись

Затем вы можете выбрать из Ubuntu на Windows 7 загрузчик, чтобы перейти к файл grub2 (предыдущий загрузчик).

+608
Anita Anderson 10 дек. 2010 г., 7:02:56

Вы можете придерживаться их в простой РЕПО, созданные с помощью dpkg-scanpackages и сделать то, что доступно через Apache. Затем обновить помощью pbuilder по меткому config, чтобы использовать свой РЕПО.

+566
ntdat3011 29 окт. 2018 г., 14:07:28

Это старые серии 0.8. На данный момент 0.8.6 как отметил Takkat.

+545
Graham May 7 сент. 2015 г., 10:33:53

Я хочу назначить несколько ярлыков в меню действий в Nautilus 3.2.1 работает под Ubuntu 11.10. Я следил за шаги, приведенные здесь Как создать "новый документ" клавиш? но это не работает для меня. Переключился на классический GNOME, так что я могу сделать нормальное меню, завис над желаемое действие нажал на нужные клавиши но ничего не произошло (перезапустить Наутилус, повторно регистрируются и ничего).

Любые предложения или идеи о том, как назначить пользовательские ярлыки для действий в Nautilus 3

+478
Chirag Purohit 12 июл. 2010 г., 5:24:31

Я был вчера переустановке Ubuntu. При этом я просматривал свою резервную копию и случайно нажал "удалить" на одной из папок в архиве.. компьютер работал несколько часов, а затем возвращается сообщение об ошибке: файл не существует. когда я посмотрел на диск, мои файлы пропали! Самая сложная часть всего этого, хотя это: хотя я не могу увидеть файл, все равно на внешний диск, по данным программы GParted. Любая идея, как сохранить мои данные?

+247
Anton Orel 25 июл. 2014 г., 5:41:05

Вы можете установить последнюю версию драйверов для NVIDIA этим:

судо дополнения кв-репозиторий PPA:Ubuntu в-Х-СОБР/х-обновления
судо apt-получить обновление
судо apt-получить обновление
судо apt-получить установку для NVIDIA-текущая нвидиа-параметры

если что-то пойдет не так, просто очистить НПА:

суда apt-получить установку ППА-продувки
судо ППА-ППА продувки:Убунту-х-СОБР/х-обновления
+240
Tutti 25 февр. 2016 г., 0:50:33

Лучше видеокарта может помочь.

+125
Juan Clavero 27 окт. 2019 г., 5:58:18

Звучит как упаковка повреждена (техническое: управления файл является недействительным). Может быть, вы могли бы спросить у автора пакета, чтобы это исправить.

+102
Hason Emad 4 авг. 2014 г., 15:28:46

У нас есть Убунту 12.04 ЛТС, установленных в наших системах, и мы хотели бы использовать GCC >= 4.7 за поддержкой C++11. Будет ли версия GCC >= 4.7 быть добавлены в стандартных репозиториях (в ближайшее время) или не произошло?

С уважением,

Томас

+25
Tanaya 14 окт. 2014 г., 20:48:54

Показать вопросы с тегом